Retroceder   TwistedAndes > 4WD > General 4WD

General 4WD foro técnico.

Respuesta
 
Herramientas
Antiguo 25-06-2007, 10:51:01   #1
R.V.M.
Member
Top 500
 
Fecha de Ingreso: Jun 2007
Edad: 50
Mensajes: 750
Predeterminado Ayuda: Blazer 4.3 sin chispa en los inyectores.

Señores:
Alguien tiene idea de por qué no hay chispa en los inyectores, como dato les cuento que las bujias si tiene chispas, si echo bencina por los orificios del TBI da arranque, lo último que estaba haciendo era ponerla a punto con el distribuidor, no sé si tiene que ver el módulo que va dentro de este.
Gracias por la ayuda.
R.V.M. está offline   Responder Con Cita
Antiguo 25-06-2007, 18:30:42   #2
rinox
Senior Member
Top 1000
 
Fecha de Ingreso: Nov 2005
Ubicación: Valdivia
Edad: 43
Mensajes: 2.489
Predeterminado Re: Ayuda: Blazer 4.3 sin chispa en los inyectores.

Cita:
Empezado por rvaldes_blazer Ver Mensaje
Señores:
Alguien tiene idea de por qué no hay chispa en los inyectores, como dato les cuento que las bujias si tiene chispas, si echo bencina por los orificios del TBI da arranque, lo último que estaba haciendo era ponerla a punto con el distribuidor, no sé si tiene que ver el módulo que va dentro de este.
Gracias por la ayuda.
chispa en el inyector? el inyector no tiene chispa, se genera un pulso que abre el inyector que es distinto , la chispa es propia de las bujias, yo veria que el computador no este con problemas y por ultimo desconectar la bateria para reseteralo...no conozco mas detalles del sistema de inyeccion de esa maquina , si no podria ayudarte mas especifico
rinox está offline   Responder Con Cita
Antiguo 26-06-2007, 00:16:11   #3
RAUL VEGA
Senior Member
Top 1000
 
Avatar de RAUL VEGA
 
Fecha de Ingreso: Aug 2003
Ubicación: Antofagasta
Edad: 49
Mensajes: 3.501
Predeterminado Re: Ayuda: Blazer 4.3 sin chispa en los inyectores.

O es ausencia de voltaje en los inyectores, del cual creo menos probable pero no descartable, podria ser algun drama con el ECM o tienes problema de combustible. Comprueba que la bomba de bencina esta tirando y abre la linea de entrada al tbi para confirmar que esta llegue. No es comun que los ECM tbi se bloqueen los inyectores por alguna condicion faltante como los vortec. Pero no esta demas desconectar de la bateria por un tiempo.

Raùl
RAUL VEGA está offline   Responder Con Cita
Antiguo 26-06-2007, 00:51:35   #4
luis el coyote
Senior Member
Top 1000
 
Avatar de luis el coyote
 
Fecha de Ingreso: May 2005
Ubicación: entre la florida, María pinto, la cisterna y vitacura.
Edad: 42
Mensajes: 4.457
Contactar con luis el coyote a través de MSN
Cool Re: Ayuda: Blazer 4.3 sin chispa en los inyectores.

si se te bloqueo solo el pulso de los inyectores me cuadra con que sea una camioneta año 98 o superior y sea el antitheft, es un mecanismo antirrobo de la chapa y eso no mas te bloquea el pulso de los inyectores, a no ser que sea una falla del ecm.






luis el coyote está offline   Responder Con Cita
Antiguo 26-06-2007, 09:26:13   #5
FLOZANO
Got Cruiser?
Top 5000
 
Avatar de FLOZANO
 
Fecha de Ingreso: Dec 2002
Ubicación: Lolol, Chile
Edad: 45
Mensajes: 6.247
Contactar con FLOZANO a través de MSN
Predeterminado Re: Ayuda: Blazer 4.3 sin chispa en los inyectores.

Hola

Mientras el motor no gire a cierta velocidad, la ECM no sabra que el motor esta andando asi que no injectara combustible, para este casoexiste un cable que va desde la señal del Crancking (motor de partida funcionando) a la ECM y le dice que tiene que injectar combustible.
Trata de buscar ese cable y revisarlo con un tester, por ultimo desenchufa el computador, identifica ese cable en el enchufe (Por el diagrama), dale arranque y ve con el tester si te llega una señal de 12V.
Dependiendo del modelo de tu camioneta es el diagrama, aunque son todos similares. los diagramas los pillas en esta pagina.
http://www.diy-efi.org/gmecm/ecm_info

Saludos
Facundo
FLOZANO está offline   Responder Con Cita
Antiguo 26-06-2007, 10:51:22   #6
R.V.M.
Member
Top 500
 
Fecha de Ingreso: Jun 2007
Edad: 50
Mensajes: 750
Predeterminado Re: Ayuda: Blazer 4.3 sin chispa en los inyectores.

Gracias por las respuestas.

- Es verdad, es pulso y no chispa.
- Si hay combustible, al sacar la cañeria del tbi y dar contacto dispara lejos.
- Hice el chequeo del ECM puenteando A-B pero solo me arroja código 12 "sin problemas" por el las "luz testigo"
- Que otras funciones tiene el módulo de encendido del distribuidor, tengo la tincada y estor que lo compro para probar.

Saludos Cordiales
R.V.M. está offline   Responder Con Cita
Antiguo 26-06-2007, 11:00:06   #7
FABIAN MORALES
Senior Member
Top 1000
 
Fecha de Ingreso: Oct 2005
Ubicación: LA FLORIDA, SANTIAGO, RM.
Edad: 39
Mensajes: 1.291
Predeterminado Re: Ayuda: Blazer 4.3 sin chispa en los inyectores.

Cita:
Empezado por rvaldes_blazer Ver Mensaje
Gracias por las respuestas.

- Es verdad, es pulso y no chispa.
- Si hay combustible, al sacar la cañeria del tbi y dar contacto dispara lejos.
- Hice el chequeo del ECM puenteando A-B pero solo me arroja código 12 "sin problemas" por el las "luz testigo"
- Que otras funciones tiene el módulo de encendido del distribuidor, tengo la tincada y estor que lo compro para probar.
Saludos Cordiales

PERO AL DAR ARRANQUE, SALTA CHISPA???
FABIAN MORALES está offline   Responder Con Cita
Antiguo 26-06-2007, 14:20:02   #8
R.V.M.
Member
Top 500
 
Fecha de Ingreso: Jun 2007
Edad: 50
Mensajes: 750
Predeterminado Re: Ayuda: Blazer 4.3 sin chispa en los inyectores.

Si, las bujias tienen chispa ya que si le tiras bencina por los orificios del TBI el motor arranca, lo que pienso es como tiene varios contactos (pines), uno se esos sea para señal de los inyectores.
R.V.M. está offline   Responder Con Cita
Antiguo 26-06-2007, 17:12:20   #9
pzapata
Senior Member
Top 1000
 
Fecha de Ingreso: Feb 2004
Ubicación: Chépica, VI Región Chile - Santiago RM CHILE
Edad: 44
Mensajes: 2.003
Contactar con pzapata a través de MSN
Predeterminado Re: Ayuda: Blazer 4.3 sin chispa en los inyectores.

Cita:
Empezado por rvaldes_blazer Ver Mensaje
Si, las bujias tienen chispa ya que si le tiras bencina por los orificios del TBI el motor arranca, lo que pienso es como tiene varios contactos (pines), uno se esos sea para señal de los inyectores.
Tengo un lector de códigos, eres de Santiago, si así es.. mandame un mail y nos ponemos de acuerdo en el taller de una amigo.

pzapata@sucarga.cl
pzapata está offline   Responder Con Cita
Antiguo 27-06-2007, 01:07:22   #10
luis el coyote
Senior Member
Top 1000
 
Avatar de luis el coyote
 
Fecha de Ingreso: May 2005
Ubicación: entre la florida, María pinto, la cisterna y vitacura.
Edad: 42
Mensajes: 4.457
Contactar con luis el coyote a través de MSN
Cool Re: Ayuda: Blazer 4.3 sin chispa en los inyectores.

pero que año es tu camioneta, y que motor trae?






luis el coyote está offline   Responder Con Cita
Respuesta

Compartir en Redes Sociales

Herramientas

Normas de Publicación
Tu no puedes publicar nuevos temas
Tu no puedes publicar respuestas
Tu no puedes adjuntar archivos
Tu no puedes editar tus posts

Codigo BB is habilitado
Las caritas están habilitado
Código [IMG] está habilitado
Código HTML está deshabilitado

Saltar a Foro


La franja horaria es GMT -3. Ahora son las 16:52:14.


Powered by: vBulletin, Versión 3.8.11
Derechos de Autor ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright Twisted Andes. Todos los derechos reservados.